Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<=\G(?!^)|clients_field_)(\w*)-
/
g
Input 1
1
New
"clients_field_4741a6c5-3855-4455-b487-0b38b0038ae6": "info@domain.com", "clients_field_78f225e0-1a78-4930-b251-ad2217baeb1b": "2017-07-26"
Substitution
$1
"clients_field_4741a6c5-3855-4455-b487-0b38b0038ae6": "info@domain.com", "clients_field_78f225e0-1a78-4930-b251-ad2217baeb1b": "2017-07-26"