Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<bank_code>[a-z|A-Z]{4})(?<code_pays>[a-z|A-Z]{4})\d{2}(\d{3})?
/
gm
Input 1
1
New
aaaabb22 aaaabb22333