#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "ASP\.NET_SessionId=[a-z0-9]*[^a-z0-9;][^;]*;\s*"
Local $sString = "PortalAlias=Portal; Language_PostPortal=en-US; ASP.NET_SessionId=opn4y4n1qja0mtzm4sx4514'or+1=1--; portalroles=50FA411EBBAC79"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)