package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`ASP\.NET_SessionId=[a-z0-9]*[^a-z0-9;][^;]*;\s*`)
var str = `PortalAlias=Portal; Language_PostPortal=en-US; ASP.NET_SessionId=opn4y4n1qja0mtzm4sx4514'or+1=1--; portalroles=50FA411EBBAC79`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}