Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
{([^{}]*)\|album}
"
Input 1
1
New
{beethoven|artist}'s {piano sonata number twenty-three|track} {bach|artist}'s {cello preludes|track} {beethoven|artist}'s {opus fifty-seven sonata|track} {bach|artist}'s {cello preludes|track} performed by {yo-yo ma|artist} {Bulgarian womens choir|album}