#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\b"
Local $sString = "T&&T&T"
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)