#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?u)[\p{Cc}\d\p{P}\s„““”"]+"
Local $sString = ""Some string""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)