$re = '/([^ ]*) ([^ ]*) ([^ ]*) (\[(.*)\]) (\"(.*)\") ([0-9]*) ([0-9]*) (\"(.*)\") (\"(.*))/';
$str = '70.39.184.135 - - [10/Dec/2014:19:20:59 +0530] "GET /wp-content/themes/wplms/js/bootstrap.min.js?ver=3.8.5 HTTP/1.1" 200 29074 "http://etlhive.com/redhat-linux-training-in-pune/" "UCWEB/2.0 (Symbian; U; S60 V3; en-US; NokiaC5-00.2) U2/1.0.0 UCBrowser/9.2.0.336 U2/1.0.0 Mobile"';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);