# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\s*eval\(base64_decode\([^\>]*?\)\);/?\>/;t' <<< " eval(base64_decode(\"sdsadhsjdbsajdjsadksadsdsadsahsadjsabjdhbasjbdssbsdsansasadsadsadsadsa
dsadsadasddsadsdsasdsdasdssadsdhssbdjdsdsadjsaadksajdk\"
));
));"