$re = '/\s{2,}[\t\n]/';
$str = 'aaa
a
aa a
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);