# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?m)(?<=^.{50})\r?\n//gm;t' <<< "COMMENT ON COLUMN \"vendor\".\"things_andstuf_associa
tions\".\"id\" IS 'The unique identifier for a things
andstuf association record.';
COMMENT ON COLUMN \"vendor\".\"things_andstuf_associa
tions\".\"course_id\" IS 'Identifies the course.';
COMMENT ON COLUMN \"vendor\".\"things_andstuf_associa
tions\".\"created_at\" IS 'Timestamp of when the reco
rd was created.';"