$re = '/<string .*?>(.*?)<\/string>/';
$str = '<string xmlns="http://schemas.microsoft.com/2003/10/Serialization/">तुम्हारा नाम क्या है</string>';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;