\ban ASCII word boundary
onthe literal text on (case insensitive) \w+any word character, repeated at least once
\s*any whitespace character, repeated any number of times
=the literal = (6110 / 758 / 3D16)
\s*any whitespace character, repeated any number of times
\Kresets the starting point of the reported match. Any previously consumed characters are no longer included in the final match
Branch Reset Group(?|(\")([^\"]+)\"|(')([^']+)') 1st Alternative(\")([^\"]+)\" \"the literal " (3410 / 428 / 2216)
Negated Character Class[^\"]+ +matches at least one character outside the set below:
\"the literal " (3410 / 428 / 2216)
\"the literal " (3410 / 428 / 2216)
2nd Alternative(')([^']+)' 'the literal ' (3910 / 478 / 2716)
Negated Character Class[^']+ +matches at least one character outside the set below:
'the literal ' (3910 / 478 / 2716)
'the literal ' (3910 / 478 / 2716)