# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[^a-zA-Za-åa-ö-w-я 0-9\/@%!"#?¨'_.,]//gi;t' <<< "allows email, text and number in latin and cyrillic alaphbet.
but prevents special charcters.
Hello, :()*&^<>
example@mail.com"