import Foundation
let pattern = #"/[^/]*$"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
prežrať/RNE/IGE
prežrieť/Z
prežrúc/zZ/32
prežuť/cgrj
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)