Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^\+39([0-9]{9,15})
/
Input 1
1
New
+39932312345234124 +33920370024 3920370024 +39392037002/^123456$/ /\(?([+39])\)?([ .-]?)([0-9]{3})\2([0-9]{10,15})/ (^\+39$)([ .-]?)([0-9]{3})\2([0-9]{9,15})