import Foundation
let pattern = #"^(?:[^:]*:){2}(*SKIP)(?!)|:"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
:account_id:12345:6789:Melbourne:Aus
:account_id:98765:43210:Adelaide:Aus
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)