#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "([A-z_$][\w$]*)\s+as\s+([A-z_$][\w$]*)"
Local $sString = "const { export1 as alias1 } = require("module-name");" & @CRLF & _
"const { export2 as alias2, export3 as alias3 } = require("module-name");"
Local $sSubst = "$1: $2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)