?repeats the group contents below at most once:
Character Class[\w\%\$\.]+ +matches at least one character from the set below:
\wany word character
\%the literal % (3710 / 458 / 2516)
\$the literal $ (3610 / 448 / 2416)
\.the literal . (4610 / 568 / 2E16)
\s*any whitespace character, repeated any number of times
Character Class[\=\!\<\>] \=the literal = (6110 / 758 / 3D16)
\!the literal ! (3310 / 418 / 2116)
\<the literal < (6010 / 748 / 3C16)
\>the literal > (6210 / 768 / 3E16)
.*any character (except for line terminators), repeated any number of times
?matches at most one character from the set below:
\&the literal & (3810 / 468 / 2616)
\|the literal | (12410 / 1748 / 7C16)