#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)"accessRights":\s*"[0-9,a-f,A-F]{5}""
Local $sString = "{" & @CRLF & _
" "users": {" & @CRLF & _
" "accessRights":"FFFFF"," & @CRLF & _
" "name": "admin"" & @CRLF & _
" }" & @CRLF & _
"}"
Local $sSubst = ""accessRights":"abcde""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)