const regex = /"accessRights":\s*"[0-9,a-f,A-F]{5}"/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('"accessRights":\\s*"[0-9,a-f,A-F]{5}"', 'gm')
const str = `{
"users": {
"accessRights":"FFFFF",
"name": "admin"
}
}`;
const subst = `"accessRights":"abcde"`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);