Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
^(?:.*) (?:access-group)(.*)(?:in)(?:\n)(?:.*)(?:access-group)(.*)(?:out)
"
gm
Input 1
1
New
interface Vlan100 description NAME ip address 10.0.0.1 255.255.255.0 ip helper-address 111.111.1.1 ip access-group IN_ACL in ip access-group OUT_ACL out