$re = '/.*LiveId_(\w+).*/';
$str = 'Word\\\\User MRU\\\\LiveId_7A5166EB69B271A475B25410BA565F1A63A6FD1BD8CF0F780A344EC2B287CCC1\\\\Plac‌​‌​e MRU';
$subst = "This the LiveId string: \1";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;