$re = '/SELECT \* FROM (`)?\w+\1 WHERE .*/';
$str = 'SELECT * FROM `commands` WHERE `UID` LIKE \'70f8b955-fe64-4efe-8976-737c77c12c4b\' AND `InsertTime` > \'1464091507\' OR `UID` LIKE "" AND `InsertTime` > \'1464091507\'$checkin:5000;#';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);