Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
(?m)\b[A-ZÀ-Ü][A-ZÀ-Ü ’']{2,}(?= |$)
"
gm
Input 1
1
New
DEL ?PRATO DEL !PRATO DEL PRATO! DEL PRATO1 +DEL PRATO! DEL? P!RATO DEL? PRaTO DEL aPRATO DEL PRATOb MARIO’APICELLA MARIO’ APICELLA MARIO ’ APICELLA MARIO ’ ' APICELLA ÒÌFÚ''' CIAOÙÜÒÌ'", abcÒÌFÚ' ÒÌFÚ' abcCIAOÙÜÒÌ' abcÒÌFÚ' CIAOÙÜÒÌ ÒÌFÚ'abc' CIAOÙÜÒÌ’ ÒÌFÚ' CIAOÙÜÒÌabc' ÒÌFÚ' CIAOÙÜÒÌabc' ÒÌFÚ' CIAOÙÜÒÌabc'