#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)\s(SOCIEDAD ANONIMA|LIMITADA|L.?T.?D.?A.?|E.?I.?R.?L.?|S.?P.?A.?)|(LIMIT[DA]*?)|(S[\.\s]{0,2}?A\.?)$"
Local $sString = "SERVICIOS MARITIMOS LITORAL LIMITADA" & @CRLF & _
"GINO ALBERTO GATTINI COLLAO" & @CRLF & _
"DORA SUSY TAPIA SANTOS" & @CRLF & _
"MARIA VERONICA CORDOVA CARBONELL" & @CRLF & _
"JEREMY ADRIAN BURFORD BEER" & @CRLF & _
"SOC DE INVERSIONES GUINGUIS Y JADAD LTDA" & @CRLF & _
"DIGNA ISABEL RETAMAL ARAYA" & @CRLF & _
"EVELYN JOHANNA PEREIRA HENRIQUEZ" & @CRLF & _
"MANUFACTURAS TEXTILES COLETT INTERNACIONAL LIMITADA" & @CRLF & _
"NATALIA CAROLINA ESPINA TEILLIER" & @CRLF & _
"INVERSIONES COP DE ROC LIMITADA" & @CRLF & _
"AGRICOLA LA RINCONADA DE CALERA DE TANGO LIMITADA" & @CRLF & _
"BOSTON SCIENTIFIC LATIN AMERICA B V CHILE LIMITADA" & @CRLF & _
"COMERCIALIZADORA PRODUCTOS DEL NORTE Y SERVICIOS LTDA" & @CRLF & _
"LATITUD 90 S A" & @CRLF & _
"s.a." & @CRLF & _
"s.a" & @CRLF & _
" sa" & @CRLF & _
" s.a." & @CRLF & _
"sa." & @CRLF & _
"S. A." & @CRLF & _
"COMERCIAL DICU LIMITADA" & @CRLF & _
"MARIO DEL VILLAR ESCUTI Y CIA LTDA" & @CRLF & _
"AGRICOLA Y FORESTAL LAS BANDURRIAS LIMITADA" & @CRLF & _
"CHIRINO Y ASOCIADOS,AUDITORES CONSULTORES LIMITADA" & @CRLF & _
"VICHERAT Y PRADENAS LIMITADA" & @CRLF & _
"ASESORIAS E INMOBILIARIA FROIMOVICH LIMITADA" & @CRLF & _
"KENTUCKY FOODS CHILE LTDA" & @CRLF & _
"EPREL LIMITADA INGENIERIA Y CONSTRUCCION" & @CRLF & _
"PLASTICOS ARAUCO LIMITADA" & @CRLF & _
"INVERSIONES Y CALZADOS GRECO LIMITADA" & @CRLF & _
"PESQUERA OMEGA LIMITADA" & @CRLF & _
"PERFORACIONES AUSDRILL (CHILE) LTDA" & @CRLF & _
"KINTETSU WORLD EXPRESS (CHILE) LIMITADA" & @CRLF & _
"SOC PESQUERA QUEHUI S. A." & @CRLF & _
"DORA SUSY TAPIA SANTOSsat" & @CRLF & _
"TALLERES LUCAS ATACAMA LIMITADA" & @CRLF & _
"AUTOMOTRIZ QUELLE LIMITADA" & @CRLF & _
"ERRAZURIZ Y BUSTAMANTE LTDA" & @CRLF & _
"MARVELKLEEN SOCIEDAD ANONIMA" & @CRLF & _
"BODEGAJE Y ALMACENAJE LIMITADA" & @CRLF & _
"SODEXO INVERSIONES S A" & @CRLF & _
"COMERCIALIZADORA DE ARTICULOS DE ORTOPEDIA Y TRAUMATOLOGIA" & @CRLF & _
"TAYLOR Y MONTGOMERY S A"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)