$re = '/^(?:.*?(\d{1,}\/\d{1,}\/\d{2,})){2}/m';
$str = '21/6/20 - 18/9/18 - Ubicazione pagina 33 del DVR
\\d{1,}\\/\\d{1,}\\/\\d{2,}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);