Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
\b[\s(.)\d-]{6,}\d\b
"
g
Input 1
1
New
hola me llamo juana mi número es el 692147849 tengo otro número 692 14 15 16 y tengo otro más el 692.123.123 y el otro número es el 968 23 43 45 fasdf y el núḿero 968 123 123 y si ahora pongo http://www.laweb.es/12/24/323/323/