#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)<li.*?>\s*(.*?)\s*</li>"
Local $sString = "<li id="menu-item-98" class="navigation-heading menu-item menu-item-type-custom menu-item-object-custom menu-item-98">" & @CRLF & _
" <a href="#">Main</a>" & @CRLF & _
"</li>"
Local $sSubst = "<div class="navigation-heading">\n<span>\n <span>\1</span>\n</span>\n</div>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)