$re = '/(^|.)./m';
$str = 'FIN SLHOJVHEN GYKOHU';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;