Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
:smile_([0-9]{0,2}):
/
g
Input 1
1
New
:smile_1: :smile_2: :smile_3: :smile_4: :smile_5: :smile_6: :smile_7: :smile_8: :smile_9: :smile_10: :smile_11: :smile_12: :smile_100:
Substitution
<img src="/$1.png">