#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\{\{mul([^\} ]*) *\}\}([^\s])"
Local $sString = "{{mul|ab|ab|ab|ab|ab|ab}}" & @CRLF & _
"{{mul|aa|ab }}machintruc" & @CRLF & _
"brun}}{{mul|aa|ab}}" & @CRLF & _
"{{mul|fr|en|de}}[http//truc]" & @CRLF & _
"{{mul|fi|luo|en-gb|zh-hant }}{{chapitre|" & @CRLF & _
"{{mul|de|nl|fi|luo|en-gb|zh-hant }} {{lien web|" & @CRLF & _
"{{mr}} Trucmuche"
Local $sSubst = "{{mul$1}} $2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)