re = /class="imgbrd lazy"([\s\S]*?)src=".*?"/i
str = '<img class="imgbrd lazy" src="/something/iage.png" data-original="/albums/uploadedpics/small1/017246.jpg" border="0">'
subst = '$1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result