package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)class="imgbrd lazy"\s+src=".*?"\s+data-original=`)
var str = `<img class="imgbrd lazy" src="/something/iage.png" data-original="/albums/uploadedpics/small1/017246.jpg" border="0">`
var substitution = "src="
fmt.Println(re.ReplaceAllString(str, substitution))
}