Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(.*)
/
gm
Input 1
1
New
HIT & REPLACE 11/21/1994 12/11/2014 03/31/2016 # Hit only if unchecked for length months/days NO-HIT 11//12/2090 37/14/2015 20/27/2011 10/32/1964 14/03/2020 HINTS - Use g-flag only.
Substitution
$1,$1,$1