$re = '/,(\d+)\(([^)]+)\)/m';
$str = ',545(Users),66049(CONSOLE LOGON),11(Authenticated Users),4095(CurrentSession),66048(LOCAL)';
$subst = "'\2',\1\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;