Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
(?:http://|https://)?(?:www\.)?cfx\.re/join/[a-z0-9:]{6}$
"
gm
Input 1
1
New
cfx.re/join/98e8ob http://cfx.re/join/ydpmy9 https://cfx.re/join/bkomed cfx.re/join/98e8oB cfx.re/join/98e8obb cfx.re/join/98e8o