using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(n\'t|\'m|\'ll|\'ve|\'s|\'re|\'d)";
string substitution = @" \1";
string input = @"should've can't mustn't we'll";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}