$re = '/\bn(?=[A-Z0-9])/m';
$str = 'nFamily n49 new nTom';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;