#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?mis)class="[^"]*(?<="|\s)description_quote(?="|\s[^"]*)">[^>]*>(?<description>[^<]*)"
Local $sString = " <div class="col-xs-12 description"> <h3>Seller Says</h3> <div class="row"> <div class="col-xs-12 description"> <blockquote class="description_quote"> <p itemprop="description"> Kasut Futsal Nike Untuk Dijual Size 9 Baru Pakai Sekali...Nak jual sebab dah stop futsal...Minat Wsap/Call 0139343829Letak Harga 110 Nego sampai jual...Cod Kuantan Sahaja..No post. </p> </blockquote> </div> </div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")