#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "f=<([\w\-.]+@[\w\-.]+)> t=<([\w\-.]+@[\w\-.]+)>"
Local $sString = "f=<remolabarca0@abcde.com> t=<remo_labarca1@hotmail.virgilio.com> t=<vacca.carlo@live.org>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")