Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
url(\((['\" ])*(?!data:|https?:\/\/)([^\"'\)]+)['\" ]*)
/
g
Input 1
1
New
.nyroModalCloseButton { top: -13px; right: -13px; width: 12px; height: 12px; text-indent: -9999em; background: url(http://instantcms.ru/templates/_default_/images/nyromodal/close.gif) no-repeat 6px center; } .nyroModalCloseButton { top: -13px; right: -13px; width: 12px; height: 12px; text-indent: -9999em; background: url(https://instant/templates/_default_/images/nyromodal/close.gif); } .nyroModalCloseButton { top: -13px; right: -13px; width: 12px; height: 12px; text-indent: -9999em; background: url("../instant/templates/_default_/images/nyromodal/close.gif"); } background:url(data:jpg;base64,/9j/4AAQSkZJRgABAQEASABIAAD/2wBDAAQDAwMDAwQDAwQFBAMEBQcFBAQFBwgGBgcGBggKCAgICAgICggKCgsKCggNDQ4ODQ0SEhISEhQUFBQUFBQUFBT/2wBDAQUFBQgHCA8KCg8SDwwPEhYVFRUVFhYUFBQUFBQUFBQUFBQUFBQUFBQUFBQUFBQUFBQUFBQUFBQUFBQUFBQUFBT/wAARCAApACADAREAAhEBAxEB/8QAFwABAQEBAAAAAAAAAAAAAAAAAAQDBv/EABgQAQEBAQEAAAAAAAAAAAAAAAAScRNh/8QAFwEBAQEBAAAAAAAAAAAAAAAAAAECBv/EABQRAQAAAAAAAAAAAAAAAAAAAAD/2gAMAwEAAhEDEQA/AOQvHYOWLwC8AvAT3jKl4BeAXgMKFKAoCgTdBToB0A6Amv1Gi/QL9Av0GaqAAA//2Q==)