using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<img.*src=""(.*\)";
string substitution = @"<img src=""http://multimedia.pol.dk/archive/00802/SNOOTS.jpg""";
string input = @"<img style=""gdgdF"" src=""http://multimedia.pol.dk/archive/00802/RB_PLUS_Danskerne___802815p.jpg"" width=""369"" height=""253"" alt=""SPRITKONTROL"" />";
RegexOptions options = RegexOptions.IgnoreCase;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution, 1);
}
}