$re = '/<img.*src="(.*\)/i';
$str = '<img style="gdgdF" src="http://multimedia.pol.dk/archive/00802/RB_PLUS_Danskerne___802815p.jpg" width="369" height="253" alt="SPRITKONTROL" />';
$subst = "<img src=\"http://multimedia.pol.dk/archive/00802/SNOOTS.jpg\"";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;