// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"(?i)<img.*src="(.*\)"#).unwrap();
let string = "<img style=\"gdgdF\" src=\"http://multimedia.pol.dk/archive/00802/RB_PLUS_Danskerne___802815p.jpg\" width=\"369\" height=\"253\" alt=\"SPRITKONTROL\" />";
let substitution = "<img src=\"http://multimedia.pol.dk/archive/00802/SNOOTS.jpg\"";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}