using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @",(?![^()]*\))";
string substitution = @"\n";
string input = @"first_name=James(Mr), cust_id=98503(ZZW_LG,WGE,zonaire), StartDate=2015-05-20, EndDate=2015-05-20, performance=best";
RegexOptions options = RegexOptions.IgnoreCase | RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}