#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([[:alpha:]]+)-[0-9].*\.*rpm"
Local $sString = "xorg-x11-font-utils-7.5-21.el7.x86_64.rpm"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)