Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(netstat\s*\/(a|n|o|b){1,4})|(netstat\s+-(a|n|o|b){1,4})
/
gm
Input 1
1
New
netstat -anob netstat -ano netstat -anob netstat -ano netstat /anob netstat /ano netstat /anob netstat /ano netstat/anob netstat/ano netstat /anob netstat /ano netstat -a netstat -an netstat /a netstat /an netstat /ona netstat /bona netstat /nob netstat /noba netstat /onab netstat /noba netstat /abon netstat /abn netstat /anb netstat-anob netstat-ano