using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"blog/([0-9]{4})/(.*)";
string substitution = @"/$1";
string input = @"https://www.mcb-bank.com/business/products/business-customer-account-information";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}