$re = '/blog/([0-9]{4})/(.*)/m';
$str = 'https://www.mcb-bank.com/business/products/business-customer-account-information';
$subst = "/$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;